Fusion 360 | Introduction

For this lesson we’ll be creating the 3D model of the split clamp shown below. When tackling any 3D
design, it’s essential to break down your complex part into manageable pieces. Looking at the part, we
can see that a logical place to start might be the main cylindrical section of the design. By starting with
this section of the design, all of the remaining features will easily fall into place!

Step 1 — Start with a Primitive Cylinder

A simple way to create 3D objects within Fusion 360 is with Primitives — “building block” shapes that are
easy to implement. Need to create one of the primitives seen below? There’s a button for that!

Box, Cylinder, Sphere, Torus, and Coil Primitives

To start things off, we’ll click on the Create dropdown menu to view all of the solid model creation tools,
and choose Cylinder. Next, we need to specify a plane to place the bottom of the cylinder on.
Referencing the split clamp, we can see that the cylinder needs to rest on its side, so choose either of
the orange, vertical workplanes. Next, we’ll center the cylinder about the origin by moving the mouse
onto the origin and clicking once. Next, move the cursor out to specify the diameter of the cylinder.
Type 70 mm and hit enter to set the cylinder’s diameter. Lastly, within the Cylinder dialog window, we'll
set the length to 44 mm and click OK.
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Congratulations! You’ve created your first 3D body inside of Fusion 360!

Step 2 — Create Your First Sketch

There will come a time when you want to create a 3D object that’s more complex than a simple
primitive. Want to make a lightning bolt? Unfortunately, there’s no lightning bolt primitive command in
Fusion 360. For these more complex shapes, we need to first create a 2D sketch, and then apply an
operation to that 2D shape, creating a 3D object. Below are a few examples of this process.

2D Operation 3D
Shape > | Object

Extrude

*

Sketch Revolve

To create the top portion of the split clamp, we'll first need a sketch. Let’s create our first sketch by
selecting the Sketch dropdown menu and choosing Create Sketch. Next, Fusion 360 will ask us to specify
a flat surface to sketch on. This can be any of the default workplanes or any flat surfaces on any body.
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For this sketch, we’ll choose the horizontal workplane. While we can see the profile of the existing
cylinder, no information is available for us to reference inside our sketch. We can “eye ball” our sketch,
but we all know that’s not the right way to do things. To truly reference the existing geometry, we need
to project the 3D geometry into our 2D sketch plane. To do this, choose Project/Include from the Sketch
dropdown menu, and select Project. Next, in the Project dialog window, change the Selection Filter to
Bodies. This allows us to project an entire body into our sketch plane, and not just edges/faces that we
select. Lastly, select the cylinder from the workspace to project its profile into the sketch. Fun Fact:
From the side, a cylinder looks exactly like a rectangle.
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Before we create our first sketch, there’s a User Preference | highly encourage everyone to use. Click on
your name in the upper-right corner, and choose Preferences. Under the Preview tab, check the box for
Sketch — Color sketch geometry based on constraint status. This will color code your sketches, and
make them easier to understand!

Next, to draw the rectangle shown below, we’ll choose the 2-Point Rectangle command (Sketch >
Rectangle > 2-Point Rectangle). With the 2-Point Rectangle tool active, click once to place one corner of
the rectangle, move the cursor, and click again to complete the rectangle. To stop drawing rectangles,
hit the esc key.

We're done drawing shapes for this sketch, and all that’s left is to specify the position and size of this
rectangle. We'll first lock down the rectangle’s position by using constraints — rules between pieces of
sketch geometry. The blue rectangle needs to be aligned with the middle of the projected purple
geometry, and the top and bottom edges need to align, as well. To do this, choose the Midpoint
constraint from the Sketch Palette on the right-hand side of the screen. Next, we’ll select the piece of
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geometry that we want to move, in this case, the green center-point of the top blue line. Next, we’ll
select the top purple line, and you’ll see the midpoint of the blue line has been moved to the midpoint
of the purple line. Repeat this step for the bottom lines.

v Constraints

Coincident L
Colinear A
Concentric

Midpoint '

With the position set, the next step is to specify the rectangle’s width with a sketch dimension —a tool
for controlling the size and position of sketch objects. We'll start by choosing the Sketch Dimension
command (Sketch > Sketch Dimension). Next, select both of the vertical blue lines to specify the
distance between them. Move the cursor to a position where the dimension is easily visible and click to
place the dimension marker. In the text box, enter 28 mm for the width, and hit enter. With the
dimension in place, the rectangle is fully defined, and the geometry is now colored black.

With our sketch complete, we’ll choose Stop Sketch in the upper-right of the toolbar.

Step 3 — Create Your First Extrusion

We're now ready to extrude our rectangular sketch, turning it from a 2D sketch profile to a 3D object. To
do this, choose the Extrude command (Create > Extrude). For the Profile to extrude, we’ll select the
rectangle we recently sketched. Moving through the Extrude dialog window, we can now specify a
Distance of 56 mm. To simply extrude in one direction, we’ll set the Direction to One Side. By default,
Fusion 360 will assume that since we are extruding through existing geometry, we want to perform a
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cut. While this is often the case, in this situation, we want to actually add to the existing geometry. To do
this, we’ll change the Operation to Join, and we’ll be left with one single solid body that’s a combination
of the two shapes. Click OK to complete the extrude command.
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Step 4 — Sketch Top Portion

With the primary geometry in place, we’re ready to modify the top portion to create the rounded top
and through hole. We’'ll start off with the Create Sketch command (Sketch > Create Sketch), and select
either of the side faces of the extruded rectangle for the surface to sketch on.
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Looking at the split clamp design, we'll first draw the geometry necessary for the perfectly rounded top.
To do this, we'll start with the 3-Point Arc command (Sketch > Arc > 3-Point Arc). The 3-Point Arc
command needs three points: a starting point, an end point, and a center-point (in that order). To draw
the proper arc, we'll start by clicking on one of the vertical edges of the rectangle, then the other
vertical edge, and lastly the top horizontal line. Next, to properly constrain the arc tangent to all three
lines, we’ll choose the Tangent constraint from the Sketch Palette. With the tangent constraint active,
select the arc, followed by one of the three lines. You'll see the arc change so that it becomes tangent to
the selected line. With the tangent constraint still active, repeat the last step for the remaining two
lines. When finished, the arc should look like the picture below. Now, if our rectangular portion changes
size (becomes wider or taller), the arc will always be the right size.
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Next, for the through hole, we’ll draw a circle with the Center Diameter Circle command (Sketch > Circle
> Center Diameter Circle). Click to place the center of the circle on the center-point of the arc shown
below. Move the cursor out, type 12 mm into the text box, and hit enter to set the circle’s diameter.

Exit the sketch by clicking Stop Sketch.

Step 5 — Extrude Top Portion

With the sketch complete, we’re all set to make the necessary cuts to the top portion of the split clamp.
We'll utilize the Extrude command (Create > Extrude) and see how it’s a versatile tool for adding to or
removing from existing geometry. With the Extrude tool active, select the two triangular portions of our
previous sketch, as well as the circle. Next, using the arrow, drag the profiles through the existing
geometry and see that Fusion 360 automatically performs a cut. Now we can drag these profiles through
until they are “far enough,” but this may not always do the trick! Imagine if our split clamp becomes
wider — suddenly our extrusion doesn’t go all the way through. To fix this, within the Extrude dialog
window, change the Extents from Distance to All. Click OK to complete the Extrude command.
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Step 6 — Sketch T-Shape Extrusion

Next up is the middle portion of the split clamp, and just like before, we’re going to sketch out its profile
and extrude it down. We’'ll start things off by Creating a Sketch on the horizontal workplane. Next,
choose the 2-Point Rectangle command, and draw two separate rectangles similar those shown below.
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Next, we'll apply constraints to our rectangles (“A” and “B”) to properly position them in relation to our
existing geometry. Choose the Midpoint constraint from the Sketch Palette, select the midpoint of the
rectangle A, followed by the top edge of the rounded portion of the split clamp shown below. Repeat

this step for rectangle B.
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Next, we want to setup a constraint that ensures both rectangles have the same width. To do this,
choose the Equal constraint from the Sketch Palette. Next, select edges 1 and 2 shown below, and

they’ll be constrained to always be the same size!

2
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The last constraint is the align the bottom of the “T” shape with the bottom-most part of the existing
geometry. To do this, choose the Colinear constraint from the Sketch Palette. Next, choose the bottom
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edge (1), followed by the bottom-most edge of the existing geometry (2) shown below. The geometry is
now fully constrained and ready to be dimensioned!

With our sketch fully constrained, we can now add dimensions to properly size the sketch geometry.
Let’s first set the width of our rectangles to 6mm. To do this, choose the Sketch Dimension tool, select
the edge shown below, and set the dimension to 6 mm. Lastly, use the Sketch Dimension tool do set the
length of the top rectangle to 60 mm as shown below.

Exit the sketch by clicking Stop Sketch.

Step 7 — Create T-Shape Extrusion

Next up is creating solid geometry from our recent sketch. To do this, choose the Extrude command
(Create > Extrude), and select all of the profiles that make up the entire ‘T’ shape. If you’re having a hard
time selecting the profiles, you can left-click and hold to bring up a list of items under the mouse. Then,
simply select the Profile from the list. With all of the profiles selected, enter a distance of -100 mm to
extrude down. Next, in order to combine this extrusion with the existing geometry, change the
Operation from Cut to Join. Click OK.
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Step 8 — Sketch the Base

As you can probably imagine, we’re going to create the base of the split clamp in a similar fashion to the
previous portions of the design: sketches and extrusions. Let’s start by choosing the Create Sketch
command, and selecting the bottom face of the split clamp as the surface to sketch on. Next, choose the
2-Point Rectangle command, and draw a rectangle similar to the one shown below.

Next, with the Midpoint constraint, we’ll center the top and bottom of the rectangle with the two
existing edges shown below.

Next, we'll draw a circle that represents one of the holes in the base of the split clamp. Use the Center
Diameter Circle command, and draw a circle resembling the one shown in the image below. Next, with
the line tool, draw a line that extends from the middle of the top line segment to the middle of the
bottom line segment — the line tool should automatically snap to the midpoints.
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We're going to use the centerline to mirror the circle over to the other side, but you'll notice that it
currently splits our sketch into multiple closed profiles. To use this line just for reference, we’ll need to
convert it to a Construction line. To do this, select the line, and choose Normal / Construction from the
Sketch Palette. Next, to mirror the circle we’ll choose the Mirror command (Sketch > Mirror). For the
Object to mirror, select the circle, and for the Mirror Line, select the center construction line. Click OK to
complete the mirror command.
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With all of our sketch geometry drawn and constrained, we’re ready to apply dimensions. With the
Sketch Dimension tool, we’ll first set the length of the rectangle to 120 mm. Next, we’ll dimension the
diameter of the circle to 15 mm. Lastly, we’ll dimension the circle to be 12 mm from the side of the
rectangle and 18 mm from the top of the rectangle.

0081

‘ 12000 ‘ ’ 120 00 ‘

Looks like our sketch is complete! Let’s exit the sketch by clicking Stop Sketch.

Step 9 — Extrude the Base

To turn our sketch into a 3D object, we’ll choose the Extrude command and select the profiles shown
below. Drag the arrow “up” to extrude the profiles towards the existing geometry —you’ll see this is the
negative direction. Because of this, for the Distance, enter -8 mm. Ensure the operation is set to Join in
order to be left with a single solid body. Click OK to complete the Extrude command.
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Step 10 — Round Sharp Corners

It’s very common to create a smooth transition along an otherwise sharp edge when creating a 3D
model, and in Fusion 360, this is referred to as a Fillet. In this split clamp model, we can see that we
need to create a smooth transition between the base and the top of the “T” section. We’ll kick things off
by selecting the Fillet command (Modify > Fillet). Being that we already have 3D geometry that we
simply want to modify, it makes sense that this is where we’d be able to find a tool such as Fillet. Next,
select the two edges shown below — NOTE: you don’t have to hold shift! Lastly, we’ll specify the radius
of this smooth transition to be 12 mm. Click OK to complete the Fillet command.
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Next, we'll round off the four outer edges of the base with the Fillet command. Select four edges shown

below, set the radius to 3 mm, and click OK.
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Step 11 — Sketch Hole & Split
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All that’s left to complete the split clamp is to create the features for the main hole, as well as the slight
split that allows the clamp to tighten down. Let’s start by choosing the Create Sketch command, and
selecting the flat, circular face on the back of the clamp shown below.
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Next, we want to create a hole through the cylindrical portion that always leaves us with 5 mm walls. To
do this, choose the Offset command (Sketch > Offset). Next, select the existing circular edge, and you'll
see the offset interface appear. Drag the slider in to offset inwards, and notice that this results in a
negative number. Because of this, we’ll set the Offset Position to -5 mm and click OK.
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Next, we’ll create the geometry necessary for the split in the split clamp by choosing the 2 Point
Rectangle command and drawing a rectangle similar to the one shown below. To make a robust 3D
model, it would be nice to have the top of this rectangle match the very top of the existing geometry.
Again, to reference geometry outside of the sketch, choose the Project command (Sketch > Project /
Include > Project). Change the Selection Filter to Bodies, and select the split clamp body. You should
now be able to reference all of the existing geometry of the split clamp in this sketch.
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Next, we’ll use constraints to setup the “rules” that keep the sketch geometry positioned where we
want it. Let’s first position the bottom of the rectangle by choosing the Coincident constraint in the
Sketch Palette. Select the green midpoint of the bottom of the rectangle (1), followed by the center
point of the circle (2). These two pieces of geometry are now positioned together!

Next, we’ll constrain the top of the rectangle to align with the top of the existing geometry. That way if
the previous features ever change, the rectangle will parametrically update! To align these two lines,
choose the Colinear constraint from the Sketch Palette. Next, choose the top of the rectangle (1),
followed by the top of the existing geometry (2). These two lines are now colinear!

-

Our rectangle has all the constraints it needs, as it can now only its width can change. To drive the width,
choose the Sketch Dimension command (Sketch > Sketch Dimension). Next, select both vertical edges
of the rectangle, and place the dimension in an easily visible location. Lastly, enter 3 mm for the
distance.

3 mm| v

/
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Lastly, exit the sketch by clicking Stop Sketch.

Step 12 — Extrude Hole & Split

With our sketch complete, we’ll choose the Extrude command to remove the remaining geometry.
Select the profiles shown below, and drag the Extrude arrow through the model, performing a cut. Next,
in order to extrude through all of the material — regardless how much — change the Extents from
Distance to All. This parametrically drives the extrusion to always cut through all of the material it sees,
regardless if this is 5 mm or 5 cm. Click OK to finish the extrusion!
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Step 13 — Modify Design with Parametric Timeline

The split clamp is finished, but there’s one step that’s critical to learn — how to make changes to an
existing Fusion 360 design. Sure, you can pile features on top of your existing geometry, but this is a
messy method that will result in a less than robust 3D model. To truly make changes to a model in
Fusion 360, you need to take full advantage of the Parametric Timeline.

PEPEFSIN U@GTB@T@GT@B@TB@TT

Let’s say we want to make the top feature of the split clamp taller. What we need to do is find the
feature associated with the height of the split clamp, and edit it. If you hover over a feature in the
timeline, the associated geometry will be highlighted in the workspace. This is useful when you can’t
remember which feature was used for a certain part of a 3D model. Hover the cursor over the first
Extrude feature in the timeline (the third feature) and see the extrusion highlighted in the workspace.
Right-Click on the Extrude feature and choose Edit Feature. The timeline will roll back to that point in
time, and allow you to make a change to that feature. Change the Extrude Distance from 56 mm to 65
mm. Then click OK, and see how all of the subsequent “downstream” features to the right are re-

calculated.

Download Fusion 360: autodesk.com/fusion-360-make



15

l_%_ C Selecti s | ® EDIT FEATURE »
reate Selection Set e ——
Profile R 1 selected P4
[T Edit Feature X -
Edit Profile Sketch Distance {65 mm]| v
Rename Taper Angle 0.0 deg v
(% Delete Delete Direction 5 One Side v
%"j Roll History Marker Here Operation & Join =
Convert to DM Feature
COMMENTS )
Suppress Features Extents =Hipistance M
Find in Browser
< €« » p EJ[ZI!E! IR
Find in Window i i m

That wraps up the Fusion 360 Introduction class! You now have the fundamentals of Fusion 360 —
sketching, constraining, dimensioning, extruding, modifying existing geometry, and utilizing the
parametric timeline! Congratulations on being dangerous with Fusion 360.

Happy Making!

Download Fusion 360: autodesk.com/fusion-360-make



